통합검색
· 마을서비스란?  · 포럼마을  · 일반마을  · 테마마을  · 마을랭킹  · 활동왕
· 덱스퍼트란?  · TECBOX   · PRSBOX   · 이용안내  
· DEXT제품군  · 솔루션베이  · S/W & ESD 컴포넌트
· 프로그램베이 
· LiveSeminar  · LiveConference
데브피아 C# 포럼 마을에 오신 것을 환영합니다.
  마을등급 C#   이 마을은 포럼마을 입니다이 마을은 자유가입제 마을 입니다 마을소개 페이지로 이동 전입신청
마을촌장촌장 남정현 주민 12244 since 2006-12-28
우리마을 공지사항
질문&답변
강좌&팁
자유게시판
자료실
앨범
개인게시판
[마을 게시판]
구인/구직 게시판
건의 / 운영 제안
랑데브 게시판
칼럼 게시판
개발자 고충상담
Dev Talk
자유토론방
벼룩시장
재나미 우스개
구인/프로젝트 정보
사람인 채용 게시판
  고객지원 게시판
마이 데브피아
 나의 e-Money 내역
 활동왕 My Page
 스크랩한 게시글보기
 쪽지관리
 주소록관리
 일정관리

 질문&답변 ※ 꼭 답변채택을 해주시어 성의껏 답변해주신 회원님께 감사의 마음을 전하시길 바랍니다.
 C# 게시가 안되는 문제 ... 질문 날짜가 좀 지나서 다시 올립니다.  | WinForm Program 2012-06-12 오후 3:04:55
권오성 (kos)  권오성님께 메시지 보내기권오성님을 내 주소록에 추가합니다.권오성님의 개인게시판 가기 번호: 146186 추천:0  / 읽음:1,807

당초 질문은 다음과 같습니다.

 

    C# 2010 Express 에서 WinForm Program을 새로 만든 다음,

    아무런 코딩도 없이 바로 게시를 하였는데도

    'OSversion'의 값이 잘못되었습니다.

    하고 오류가 납니다.

    무엇이 잘못 되었나요?  (OS는 Windows 7입니다.)

 

'조영진'님으로부터 다음과 같은 답변을 받았습니다.

 

    프로젝트에 보시면

    Properties가 있는데 거기서 빌드 탭에 보시면

    플랫폼 대상이라고 되있는 부분이 있습니다.

    저부분이 혹시 x64 또는 Itanium이 아닌지 한번 확인해보세요.

 

답변에 따라서 프로그램을 열어보고

빌드탭을 열었는데 플랫폼 대상이라는 것이 어디에 있는지 보이지 않습니다.

다른 곳에서 찾아야 하나요?

 

제 컴퓨터 화면을 캡처해서 첨부합니다.

이 글에 답변 등록하기
 [답변]룰루~ 2012-06-12 오후 4:11:59
조영진 (rainbeauty)  조영진님께 메시지 보내기조영진님을 내 주소록에 추가합니다.조영진님의 개인게시판 가기 번호: 146194 추천:0  

비쥬얼 스튜디오 오류인 듯 한데요...

지우고 한번 재설치 해보세요.

원래는 위와 같이 나와야 합니다.

이 글에 답변 등록하기
목록 보기   지금 보고 계시는 글을 회원님의 my Mblog >> 스크랩에 넣어두고 다음에 바로 보실 수 있습니다.  
회사소개  |   개인정보취급방침  |  제휴문의  |   광고문의  |   E-Mail 무단수집거부  |   고객지원  |   이용안내  |   세금계산서
사업자등록번호 안내: 220-81-90008 / 통신판매업신고번호 제 2010-서울강남-00026호
서울시 강남구 논현동 87-2 미래빌딩 5층 / TEL. 02_6719_6200 / FAX. 02-6499-1910 / 대표: 홍영준
Copyright ⓒ (주) 데브피아. All rights reserved.